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ERROR: Invalid Index received when accessing your website

Article ID: 169

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Issue
When you visit your site you receive the message "Invalid Index". Other pages or images may work when accessing them directly.

Cause
One cause of this is when "HotLink Protection" has been enabled from your PLESK control panel.

Resolution
1. Login to PLESK. If you do not know your plesk URL, login to your 'My Account' pages and click on view plans > then click on PLESK/FTP Passwords

2. Click Your Domain Name.

3. Click the "Hotlink Protection" Icon

4. Disable Hotlink Protection or remove any "Protected files extensions"

5. Click "OK"

6. The settings may not take effect immediately. To make the settings take effect immediately continue to step 7

7. Click your domain name at the top of the PLESK page

8. Click the "IIS Application Pool" icon

9. Click the "Recycle" icon

At this point the page or image should show correctly on your site, if not, please submit a support request.

 

 
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